Cowsay Discord-Bot - Bot is down – Incident details

Bot is down

Resolved
Major outage
Started almost 4 years agoLasted 30 minutes

Affected

Bot

Major outage from 3:37 PM to 4:06 PM

Updates
  • Resolved
    Resolved

    The server now seems to come back to normal mode, so the issue should have been fixed.

  • Monitoring
    Monitoring

    We restarted the server and are now monitoring the bot.

  • Identified
    Identified

    The server on which the bot is running is crashed.

  • Investigating
    Investigating

    We are currently investigating this incident.